New Dark Terror Hum with no signal

Orange Amps Technical Q&A's

Moderator: bclaire

Post Reply
chime13
New Member
Posts: 3
Joined: Wed Dec 05, 2018 5:42 pm

New Dark Terror Hum with no signal

Post by chime13 » Fri Dec 07, 2018 3:56 pm

Greetings All,

I just bought a floor model, Dark Terror in a music store in Peru and living in Ecuador I have no warranty.

Long story short:
After getting back home to Ecuador and having the amp plugged into my Laney LH212H (8ohm) and playing for a short bit, I noticed that a hum developed even when there is nothing plugged in and all knobs are fully counter-clockwise. It is much louder than the typical hiss I'd expect from an amp. Switching the amp tp 15w, the hum changes a little and ever so slightly, louder. I can raise the volume while playing to drown out the hum and it sounds fine except for the low-level hum.

Things I checked:
Line Selector correctly set to 110v (originally it was set to 220V)
Cables - all my cables have been cross-checked
AC Power - relatively clean and none of my other audio equipment exhibits electrical noise.
Reseated all the tubes (valves) I noticed that the 12AT7 was a different manufacturer and not JJ as all the other tubes.

Regardless, since tubes are not readily available in my area, I ordered a complete set of JJs thru Amazon and I should get them late January.

Could it be a faulty line filtering Capacitor or a bad 12AT7...

Any thoughts would greatly be appreciated.

Thank you,
George

Les Paul Lover
Duke of Orange
Posts: 6745
Joined: Tue Aug 18, 2009 9:08 am
Location: Derby, England

Re: New Dark Terror Hum with no signal

Post by Les Paul Lover » Fri Dec 07, 2018 10:59 pm

It could be anything.....

Has your guitar humbuckers or single coils? (Though i assume that isn't the issue?)

Valve is very possibly the issue, but it could be any of them. Any of the 12AX7, 12AT7 or EL84.

I would recommend you swap them all, but 1 by 1, so you can isolate the noisy one and discard it. If it's one of the EL84, it's preferable that you keep a matched pair in.
Ant

Orange Gear: RV50 MKI, R30, AD15, AD5, PPC212
Past Orange: Orange AD30TC Combo, Tiny Terror

Guitars: Gibson Les Paul Standard Faded, Vigier Expert Retro 54, Gibson SG 70s Tribute, Aria Pro II RS X80, G&L ASAT Special Tribute

chime13
New Member
Posts: 3
Joined: Wed Dec 05, 2018 5:42 pm

Re: New Dark Terror Hum with no signal

Post by chime13 » Sat Dec 08, 2018 6:19 pm

Thanks for the response:

@Les Paul Lover :
Has your guitar humbuckers or single coils?
It happens when there is nothing connected to the amp. No other guitar or amp I own hum.

@Les Paul Lover :
Valve is very possibly the issue, but it could be any of them. Any of the 12AX7, 12AT7 or EL84.
I figured as much...Hoping someone would suggest a filter cap....
Regardless, I have to wait until late January for my tubes to arrive.

Thank you
George

chime13
New Member
Posts: 3
Joined: Wed Dec 05, 2018 5:42 pm

Re: New Dark Terror Hum with no signal

Post by chime13 » Fri Mar 01, 2019 6:52 pm

Just wanted to follow-up in case someone else experiences this issue.

Finally received the replacement JJ 12AT7 tube and it took care of the issue. No more hum.
I went ahead and replaced all the tubes with JJ's and the amp never sounder better, quieter and louder.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest