Old beast I found...Orange Matamp ORST?

Maybe someone can help you date your Orange Amplifier?

Moderator: bclaire

bclaire
Forum Moderator
Posts: 17589
Joined: Thu May 02, 2002 9:19 pm
Location: Outside Boston MA, USA
Contact:

Re: Old beast I found...Orange Matamp ORST?

Post by bclaire » Sat May 18, 2019 3:14 pm

Phlowen wrote:
Fri May 17, 2019 3:29 pm
Billy, you're probably already aware, but it looks like something is up with your theallens.theallens.com site as I can't reach it and none of the images in this thread are showing up. I'd sure like to see them, though!
Weird. Others can see them, right?

LD50
Tiny Terror
Posts: 79
Joined: Thu May 19, 2016 8:35 pm

Re: Old beast I found...Orange Matamp ORST?

Post by LD50 » Sat May 18, 2019 3:22 pm

bclaire wrote:
Sat May 18, 2019 3:14 pm
Phlowen wrote:
Fri May 17, 2019 3:29 pm
Billy, you're probably already aware, but it looks like something is up with your theallens.theallens.com site as I can't reach it and none of the images in this thread are showing up. I'd sure like to see them, though!
Weird. Others can see them, right?
Yes.

Phlowen
Rocker
Posts: 252
Joined: Fri May 23, 2014 1:27 pm
Location: Denver, CO - USA

Re: Old beast I found...Orange Matamp ORST?

Post by Phlowen » Mon May 20, 2019 2:06 pm

Ah, seems it's my VPN. I was getting a 404 error until I shut it off. Pictures come through without any fuss. Sorry for raising a flag when the issue was completely on my end.

Cheers!
RV 50 MKI | TH30 | RV 50 MKIII
G&L Tele (ASAT Classic) | Musicman Bongo 5
Anesthesia - Post-Rock/Ambient band - anesthesiaproject.com

bclaire
Forum Moderator
Posts: 17589
Joined: Thu May 02, 2002 9:19 pm
Location: Outside Boston MA, USA
Contact:

Re: Old beast I found...Orange Matamp ORST?

Post by bclaire » Mon May 20, 2019 4:57 pm

Phlowen wrote:
Mon May 20, 2019 2:06 pm
Ah, seems it's my VPN. I was getting a 404 error until I shut it off. Pictures come through without any fuss. Sorry for raising a flag when the issue was completely on my end.

Cheers!
That's ok, but I was having an issue like that, too, and I don't use a vpn!

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests