AD 140 Lead

Orange Amps Technical Q&A's

Moderator: bclaire

Post Reply
makjoh
New Member
Posts: 35
Joined: Tue Jan 08, 2019 1:18 am

AD 140 Lead

Post by makjoh » Mon Apr 08, 2019 8:58 am

My AD 140 Lead has started to develop some weird noises. The noises remind me of some old john wayne war film where the duke instructs the radioman to contact HQ for support. The radioman frantically searches for the correct frequency and we hear all those whooping and swooping sounds.......my amp makes a similar sound but only lasts for a few minutes and then disappears and normality and tone are restored. Then if I decide to put the amp on standby and come back to playing after a break, I flick the switch and the dukes radioman is trying to tune in again for a few minutes before disappearing again. All the tone and volume is there (or at least appears to be in my ears) Any other Orange users experience similar problems?

Jondog
Duke of Orange
Posts: 7149
Joined: Thu Aug 21, 2008 12:16 pm
Location: Ontario, Canada

Re: AD 140 Lead

Post by Jondog » Mon Apr 08, 2019 4:33 pm

Will it do it if the volume is turned all the way down
Image

makjoh
New Member
Posts: 35
Joined: Tue Jan 08, 2019 1:18 am

Re: AD 140 Lead

Post by makjoh » Mon Apr 08, 2019 6:27 pm

I shall fire it up later and see if that happens :!:

Jondog
Duke of Orange
Posts: 7149
Joined: Thu Aug 21, 2008 12:16 pm
Location: Ontario, Canada

Re: AD 140 Lead

Post by Jondog » Mon Apr 08, 2019 6:39 pm

makjoh wrote:
Mon Apr 08, 2019 6:27 pm
I shall fire it up later and see if that happens :!:
The volume control is after the phase inverter on that amp. If it doesn't do it with the volume all the way down you can probably trace it to the pre-amp somewhere.
Image

makjoh
New Member
Posts: 35
Joined: Tue Jan 08, 2019 1:18 am

Re: AD 140 Lead

Post by makjoh » Mon Apr 08, 2019 7:16 pm

The volume and gain are to blame.......when gain is up nothing heard until volume turned up, similarly, when volume is up nothing heard until the gain is moved. A screeching noise can be heard in addition to the 'radioman tuning in'

Jondog
Duke of Orange
Posts: 7149
Joined: Thu Aug 21, 2008 12:16 pm
Location: Ontario, Canada

Re: AD 140 Lead

Post by Jondog » Mon Apr 08, 2019 7:48 pm

Kind of sounds like a microphonic tube.
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests