Volume

Orange Amps Technical Q&A's

Moderator: bclaire

Post Reply
arienapache
New Member
Posts: 15
Joined: Fri Nov 30, 2018 7:20 pm

Volume

Post by arienapache » Fri Nov 30, 2018 7:32 pm

Good evening,
I'm after some help as I've recently purchased a rocker 15 terror what ended up having a issue with loss of volume and a clean channel having distortion after a day.
So I've received my replacement and noticed that the clean channel is nice and loud I have it on bedroom level & half power at night but the dirty Channel has to be about half way to be as loud as the clean channel is on the first setting.gain is half way as well
Even if I change to headroom it's still not as loud as the clean channel....
I've only got the guitar plugged in by a single cable no foot switch or FX going into the amp...
I've never had this with other amps, is something wrong with this amp or is this normal?
Many thanks in advance.....

Les Paul Lover
Duke of Orange
Posts: 6650
Joined: Tue Aug 18, 2009 9:08 am
Location: Derby, England

Re: Volume

Post by Les Paul Lover » Fri Nov 30, 2018 7:43 pm

I think it's normal.

These channels will have some parity when maxed out, but the clean channel, with just one gain stage, reacts very differently to volume increase compared to the dirty channel. If you max out the clean channel, and max out the gain on the dirty channel, at some point the vokume the dirty channel is capable of will be greater than the clean channel as you keep turning up the dirty volume.

The TH30, TH100, RV50 and RV100 behave in the same way. It isn t really an issue.
Ant

Orange Gear: RV50 MKI, R30, AD15, AD5, PPC212
Past Orange: Orange AD30TC Combo, Tiny Terror

Guitars: Gibson Les Paul Standard Faded, Vigier Expert Retro 54, Gibson SG 70s Tribute, Aria Pro II RS X80, G&L ASAT Special Tribute

arienapache
New Member
Posts: 15
Joined: Fri Nov 30, 2018 7:20 pm

Re: Volume

Post by arienapache » Fri Nov 30, 2018 8:00 pm

Thanks for putting my mind at rest as I love the clean channel and will be using it most with my Wampler tumnus but wasn't to sure that having to wind the volume and gain to half to get the same volume as the first marker on the clean channel was normal .....

Les Paul Lover
Duke of Orange
Posts: 6650
Joined: Tue Aug 18, 2009 9:08 am
Location: Derby, England

Re: Volume

Post by Les Paul Lover » Sat Dec 01, 2018 8:17 am

You'll notice too that the clean channel does get louder, but then rich a plateau pretty quickly. It's normal.
Ant

Orange Gear: RV50 MKI, R30, AD15, AD5, PPC212
Past Orange: Orange AD30TC Combo, Tiny Terror

Guitars: Gibson Les Paul Standard Faded, Vigier Expert Retro 54, Gibson SG 70s Tribute, Aria Pro II RS X80, G&L ASAT Special Tribute

arienapache
New Member
Posts: 15
Joined: Fri Nov 30, 2018 7:20 pm

Re: Volume

Post by arienapache » Sat Dec 01, 2018 10:17 am

Cheers for that.
I ended up with orange by accident as I got myself a marshall DSL20 and the shop didn't have any vertical marshall 2X12 cabs so It was a toss up between a victory with vintage 30's or orange 212ppcV so went for orange as i preferred the weight reduction & the sound of the cream back neo's.
The marshall amp sounded like wind howling down a chimney so I took it back & was looking at getting the origin 20 or the rocker 15 but after reading as much as I could & listening side by side went for the rocker as I wanted a clean channel so here is my with orange and couldn't be happier but I'm not that experienced with amps I've had a Peavey encore 65 , Vox AC4C1-12 & a Blues Cube Artist so this is my first venture with head & cab....
So thanks for all the advice 😉

Fuzzhead
New Member
Posts: 2
Joined: Fri Nov 02, 2018 9:02 am

Re: Volume

Post by Fuzzhead » Mon Dec 03, 2018 10:34 am

yes, it's really normal - I play a TH30 and noticed that I have to dial the dirty channel much more up in volume to keep it balanced to the clean channel.

keeping the clean sound volume a tiny bit more down to the dirty channel - works just fine.

cheers
Oliver

arienapache
New Member
Posts: 15
Joined: Fri Nov 30, 2018 7:20 pm

Re: Volume

Post by arienapache » Mon Dec 03, 2018 10:48 am

Thanks Oliver I've got the clean on the lowest setting & have the dirty volume & gain on 12oclock.
I'm using the clean more but I was just checking this was normal as I didn't want to have a faulty amp....
It just seems weird the volumes are so drastically different... .

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests