Orange TH30 crackly noise issue.

Orange Amps Technical Q&A's

Moderator: bclaire

Post Reply
Hammerheart
New Member
Posts: 14
Joined: Thu Feb 07, 2013 2:05 pm

Orange TH30 crackly noise issue.

Post by Hammerheart » Sat Sep 30, 2017 5:06 pm

I have an orange TH30 that crackles.

With nothing but the cab connected to it and powered up and switched to clean or dirty, it has a noise floor that i don’t recall ever being there when i bought it. It’s not used very often and never at loud volumes. The could best be described as constant ‘fluff’ like crackly volume pot. It’s made me think I may have a dodgy valve so I thought I’d ask for advice. The noise is present in all the 15/30w switch modes and its there when switched to both the dirty and clean channels.

I've swapped the loop valve with one of the matching preamp valves. No difference. Ive tried swapping the order of the output valves to see if its in the 15w or 30w output stage but I'm not sure which sockets are for which.

Nothing seems to change. All output valves glow in a similar fashion. All valves are JJ branded.

Any advice on how to narrow down what the problem is? I'd like to see the amp and go back to a lower wattage amp like the OR15 I had before. This is way too loud for my needs.

fiveightandten
Orange Master
Posts: 3676
Joined: Sat Apr 05, 2003 6:18 pm
Location: Connecticut, USA

Re: Orange TH30 crackly noise issue.

Post by fiveightandten » Mon Oct 02, 2017 2:56 am

Try a new phase inverter tube, and/or another set of EL-84s. The PI is the left most pretube in the row of 4, when facing the front of the amp.

It’s most likely a tube problem. The PI is the cheapest potential fix. But to be honest, a bad EL-84 is more likely.

You can also try the tap test to locate a bad tube. With the amp on and the volume pretty low, tap lightly on each tube using a pencil. If you hit a tube that responds with pops or crackles, you’ve found your problem.
Image
'71 GRO100 || '96 OR-80 || AD30 || '64 AC-50 || AC-30TBX || Hiwatt DR504 || HI-TONE HT30
LP Standard || LP Studio || LP Custom Lite || Ric 620 || Ric 360 || MIA Tele || SG 61 RI

a.hun
Duke of Orange
Posts: 9738
Joined: Sat Jun 15, 2002 1:05 am
Location: Amsterdam, Hollandland.nl

Re: Orange TH30 crackly noise issue.

Post by a.hun » Thu Oct 05, 2017 3:38 pm

Yeah, sounds like a valve problem. First I’d try swapping each preamp valve out (and the PI slot valve) with a known good valve. Failing that the power valves...

Andy.
aNDyH. :wink:

Ever tried to outstare a mirror?

In the bathtub of history the truth is harder to hold than the soap, and much more difficult to find!

halduncan95
New Member
Posts: 1
Joined: Thu Oct 26, 2017 6:51 pm

Re: Orange TH30 crackly noise issue.

Post by halduncan95 » Thu Oct 26, 2017 7:05 pm

I'm having a similar issue with my TH30 head. I bough it used about 3 years ago and haven't replaced the tubes since. A couple of days ago I noticed a slight crackling fuzz sound, similar to a dirty pot, in my clean channel. The sound is present even with my guitar volume turned down. The issue does affect the dirty channel. Based on what you guys have said, this sounds like a tube issue. I guess I will finally go ahead and replace the tubes in my head. However, I've never replaced tubes before. I feel like I heard somewhere that I can just swap the tubes in a TH30 without biasing anything. Is this correct? I would appreciate any advice pertaining to swapping tubes in the head.

Hammerheart
New Member
Posts: 14
Joined: Thu Feb 07, 2013 2:05 pm

Re: Orange TH30 crackly noise issue.

Post by Hammerheart » Tue Nov 28, 2017 11:38 pm

halduncan95 wrote:
Thu Oct 26, 2017 7:05 pm
I'm having a similar issue with my TH30 head. I bough it used about 3 years ago and haven't replaced the tubes since. A couple of days ago I noticed a slight crackling fuzz sound, similar to a dirty pot, in my clean channel. The sound is present even with my guitar volume turned down. The issue does affect the dirty channel. Based on what you guys have said, this sounds like a tube issue. I guess I will finally go ahead and replace the tubes in my head. However, I've never replaced tubes before. I feel like I heard somewhere that I can just swap the tubes in a TH30 without biasing anything. Is this correct? I would appreciate any advice pertaining to swapping tubes in the head.
Sounds like the exact same problem I have. I've still not got around to getting mine sorted. Did you have any luck?

Rlw59
Tiny Terror
Posts: 114
Joined: Sun Oct 15, 2017 3:31 pm
Location: DFW, Texas, USA

Re: Orange TH30 crackly noise issue.

Post by Rlw59 » Wed Nov 29, 2017 4:28 am

"I feel like I heard somewhere that I can just swap the tubes in a TH30 without biasing anything. Is this correct? I would appreciate any advice pertaining to swapping tubes in the head."

Yes, it's cathode-biased so the power tubes are "plug & play", no biasing needed.

Preamp tubes don't need to be biased on any amp.

---------------------
"Sounds like the exact same problem I have. I've still not got around to getting mine sorted."

Have you replaced the tubes yet?

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 4 guests