Search found 6 matches

by Nothos
Mon Sep 17, 2018 5:56 pm
Forum: Technical
Topic: Omec Teleport problem
Replies: 10
Views: 10615

Re: Omec Teleport problem

Exactly and unfortunately.
by Nothos
Mon Sep 17, 2018 5:47 pm
Forum: Technical
Topic: Omec Teleport problem
Replies: 10
Views: 10615

Re: Omec Teleport problem

Yeah, that's what they mean apparently. However, I tried to plug in at the same time the speakers on the right output and headphones on the left output, but still got sound from the left side on both headphones and speakers.
by Nothos
Mon Sep 17, 2018 4:04 pm
Forum: Technical
Topic: Omec Teleport problem
Replies: 10
Views: 10615

Re: Omec Teleport problem

Oh OK, shame that I can't do that with Bias FX or Reaper then. At least now I'm sure that my pedal is not defective!

Thank you very much for your help guys!

Have a nice day!
by Nothos
Mon Sep 17, 2018 3:04 pm
Forum: Technical
Topic: Omec Teleport problem
Replies: 10
Views: 10615

Re: Omec Teleport problem

Thanks for your reply bclaire! That's weird because my focusrite scarlett solo interface audio has a mono input signal but the sound I get from it is on both speakers (stereo). Then again if I go on the orange amps website and I click on the Omec teleport pedal through the gear tab, it clearly says ...
by Nothos
Sun Sep 16, 2018 5:09 pm
Forum: Technical
Topic: Omec Teleport problem
Replies: 10
Views: 10615

Re: Omec Teleport problem

Hello, thanks for your reply.

I have already read the manual.

If the pedal's output is set to mono, how can I switch it to stereo? Also, if it is mono, how comes I can't hear my guitar in right and left speaker? (I don't have panned it to hard left!)
by Nothos
Sun Sep 16, 2018 11:14 am
Forum: Technical
Topic: Omec Teleport problem
Replies: 10
Views: 10615

Omec Teleport problem

Hello, I just bought the omec teleport two days ago and today I tried to plug directly my headphones in the output without connecting the omec to my computer and the sound came only from the left speaker of the headphones. Then I tried connecting the omec to my computer and used some softwares, but ...