Search found 255 matches

by Phlowen
Thu Jul 11, 2019 10:36 pm
Forum: Technical
Topic: New Rockerverb 100 mkIII noise in dirty channel
Replies: 15
Views: 296

Re: New Rockerverb 100 mkIII noise in dirty channel

Because the $750 worth of e-gift card codes that I mentioned earlier could only be used at Guitar Center. If I get my money back, I would only get that $750 back as a physical Guitar Center gift card, not cash. I can't use it anywhere else. Ah yes. You did say that. Well...I have an MKIII, but it's...
by Phlowen
Wed Jul 10, 2019 7:30 pm
Forum: Technical
Topic: New Rockerverb 100 mkIII noise in dirty channel
Replies: 15
Views: 296

Re: New Rockerverb 100 mkIII noise in dirty channel

If it's not working the way you want and it's a big enough issue for you to write about it here, why would you not just take your money back and order it from a better place that will actually give you customer service?

I am also confused.
by Phlowen
Tue Jun 18, 2019 5:46 pm
Forum: Technical
Topic: Rockerverb 50mki combo 60 hertz hum and reverb noise
Replies: 2
Views: 125

Re: Rockerverb 50mki combo 60 hertz hum and reverb noise

You hear it even with nothing plugged into the input? That's not right. If you've already replaced all the tubes, I think it's time to take it to a tech. I know that's not what you want to hear, but it sounds like a deeper issue (maybe something coming ungrounded or some sort of short?).
by Phlowen
Mon Jun 03, 2019 4:43 pm
Forum: Community Discussion
Topic: NPBD and how to remain joyful
Replies: 10
Views: 452

Re: NPBD and how to remain joyful

Jondog wrote:
Sun Jun 02, 2019 11:06 am
I like the pedaltrain boards, light and solid.
Their flight cases make up for how light they are :lol:
Don't get me wrong, their cases are super solid and I'd rather have them err on that side, but holy balls..for their size, they are the heaviest flight cases I've ever used.
by Phlowen
Thu May 23, 2019 3:33 pm
Forum: Technical
Topic: Multi-Micro Setup
Replies: 10
Views: 521

Re: Multi-Micro Setup

PBA wrote:
Thu May 23, 2019 12:24 pm
The micro-amps are sold state power amps so surely they would be ok with the very high impedence of an open circuit?
Oh right! Duh. Good call.
by Phlowen
Mon May 20, 2019 2:06 pm
Forum: Serial Numbers
Topic: Old beast I found...Orange Matamp ORST?
Replies: 19
Views: 4627

Re: Old beast I found...Orange Matamp ORST?

Ah, seems it's my VPN. I was getting a 404 error until I shut it off. Pictures come through without any fuss. Sorry for raising a flag when the issue was completely on my end.

Cheers!
by Phlowen
Fri May 17, 2019 3:29 pm
Forum: Serial Numbers
Topic: Old beast I found...Orange Matamp ORST?
Replies: 19
Views: 4627

Re: Old beast I found...Orange Matamp ORST?

Billy, you're probably already aware, but it looks like something is up with your theallens.theallens.com site as I can't reach it and none of the images in this thread are showing up. I'd sure like to see them, though!
by Phlowen
Fri May 17, 2019 3:13 pm
Forum: Technical
Topic: Multi-Micro Setup
Replies: 10
Views: 521

Re: Multi-Micro Setup

I might be over thinking it but are we really sure that the proposal would damage the amps? With an A/B switcher (NOT A/B/Y) only one amp would be sending signal at a time. The other amp would clearly "see" the signal at its own speaker cable but would that cause damage? Surely the voltage and curr...
by Phlowen
Thu May 09, 2019 6:53 pm
Forum: Technical
Topic: TH30 playing quiet when FX loop is used
Replies: 2
Views: 221

Re: TH30 playing quiet when FX loop is used

Check the cables you are using to connect to the FX loop to make sure they aren't the issue.

Then your next best bet is to address the FX Loop tube.
Tube diagram here: Image
by Phlowen
Thu May 02, 2019 5:45 pm
Forum: Technical
Topic: No glow in V1, V2, V3 & V6 in Rockerverb 50
Replies: 21
Views: 40891

Re: No glow in V1, V2, V3 & V6 in Rockerverb 50

JJJ wrote:
Thu May 02, 2019 2:30 am
If it helps OP, plenty of preamp tubes I have used do not glow, it's normal. From memory most of the russian new sensor tubes are like that, you just can't see the filament glowing like some other tubes.
This thread is almost 9 years old... :roll:
by Phlowen
Fri Apr 05, 2019 3:29 pm
Forum: Community Discussion
Topic: Orange Rocker 15 combo + Mooer Red Truck or single pedals?
Replies: 24
Views: 1098

Re: Orange Rocker 15 combo + Mooer Red Truck or single pedals?

The problem with the Mooer Red Truck is the verb/delay/mod will sound better in the effect loop, but drive and gain rarely sound good in the loop. Actually the red truck lets you route the verb/delay/mod to an amp's effects loop while keeping the drive and gain going straight in (for the very reaso...
by Phlowen
Fri Mar 29, 2019 7:57 pm
Forum: Community Discussion
Topic: NAD!!!!
Replies: 2
Views: 256

Re: NAD!!!!

No picture is showing...I WANT TO SEE!
by Phlowen
Tue Mar 05, 2019 4:29 am
Forum: Technical
Topic: TH30 Effects Loop Ground Issue
Replies: 3
Views: 227

Re: TH30 Effects Loop Ground Issue

Ah, I understand what you were talking about with the cables now.

It sounds like it's time to open'er up. Check all the solder points of the tube socket while you're in there.
by Phlowen
Mon Mar 04, 2019 7:24 pm
Forum: Technical
Topic: TH30 Effects Loop Ground Issue
Replies: 3
Views: 227

Re: TH30 Effects Loop Ground Issue

Try replacing the effects loop's 12AT7 tube. Not sure what you're describing is a tube issue, but you'll find out REAL quick if it isn't. (See tube layout below)

Also, just for my curiosity, what cables do you have that aren't "metal ended"?


Image