Search found 9 matches

by The Tone Ranger
Mon Aug 11, 2014 10:52 am
Forum: Community Discussion
Topic: LETS SEE SOME PEDALBOARDS!!!
Replies: 760
Views: 337022

Re: LETS SEE SOME PEDALBOARDS!!!

Image
Moving things around shortly but signal chain:
Boss TU-2>Jim Dunlop 353Q Cry Baby Wah>TC Electronic Alter Ego X4>TC Electronic Corona Chorus>Mooer Green Mile>Boss NS-2
by The Tone Ranger
Mon Mar 03, 2014 12:08 am
Forum: Community Discussion
Topic: Picture Gallery! (No comments allowed!)
Replies: 554
Views: 407816

Re: Picture Gallery! (No comments allowed!)

Newly updated! Matamp 4x12 with Celestion Hot100s
Image
by The Tone Ranger
Tue Feb 25, 2014 1:21 pm
Forum: Technical
Topic: Orange OR50 problems
Replies: 6
Views: 858

Re: Orange OR50 problems

Yeah, power conditioners are great. This unit isn't a power conditioner though, just a good power bar. Furman make some nice portable power conditioners or the usual rack mount ones. http://www.furmansound.com/product.php?div=01&id=AC-215A_PRO http://www.furmansound.com/product.php?div=01&id=P-1800...
by The Tone Ranger
Tue Feb 25, 2014 1:15 pm
Forum: Technical
Topic: Orange OR50 problems
Replies: 6
Views: 858

Re: Orange OR50 problems

I'd try a different power bar to start out. If thats the case, it doesn't hurt to invest in a good one. Furman make a nice one with EMI/RFI filtering. Roughly $50. My local music shops sell these. http://www.furmansound.com/new/images/SS-6B-front_page.jpg http://www.furmansound.com/product.php?div=...
by The Tone Ranger
Tue Feb 25, 2014 12:33 pm
Forum: Technical
Topic: Orange OR50 problems
Replies: 6
Views: 858

Re: Orange OR50 problems

Jondog wrote:Do you have a power bar you're plugging everything into? Can't see it being the amp if your pedal board power is effected too.
Reckon that's it? I do run everything into an extension lead because it's a pile of poop load easier when gigging as I only have to find one socket instead of three!
by The Tone Ranger
Tue Feb 25, 2014 12:10 pm
Forum: Technical
Topic: Orange OR50 problems
Replies: 6
Views: 858

Orange OR50 problems

Hello there! Yeh I'll get straight to it. Basically I was playing a gig last night and noticed a really bad and annoying as fudge buzzing from my amp, even the sound guy said the same! It came on more when I started to crank the gain. Also when I had switched my amp on to standby to leave it to cool...